版块 > 技术问题 > 编译的linux程序在ubuntu下不能启动啊。
消息:
5
如题,ubuntu也是linux啊。怎么不能启动呢?
消息:
255
您好,
 
1. 请问您在运行编译的Linux程序时,是否出现错误提示信息?若有,请将错误信息复制给我们。

2. 您使用的是64位Linux系统吗?如果是的话,您必须安装ia32-libs包。

3. 请问您是否已经为可执行文件赋予了可执行权限?(命令chmod + x)

希望尽快收到您的回复!
 

非常感谢您对WinDev简体中文版的支持与关注!
 
希望您使用WinDev开发愉快!
 
PC SOFT
 
WebDev:本论坛由PC SOFT WebDev 实现。
消息:
5
找到原因了,是没给程序添加可执行权限。
但是问题又来了。我设计的操作数据库的软件,没有ado驱动,下载官方的都是针对16版本的,无法安装。

    统计
    注册会员总数: 380
    论坛帖子总数: 1174