版块 > 技术问题 > 求解一个函数 pour toute ligne de 表名称
消息:
14
一直是用windev 法语版的,今天下了一个中文版的,让人很头疼。
求解一个中文的翻译。
语句为

POUR TOUTE LIGNE DE TABLE_FACTURE
//代码
FIN

对于table_facture中的每一行进行操作,问一下中文翻译的名称是什么。
找不到呢
谢谢

cordialement
个人小站
http://qfdk.me

消息:
255
您好,

POUR TOUTE LIGNE DE TABLE_FACTURE
//代码
FIN

对应的中文语法为:

对于每行TABLE_FACTURE
//代码
结束

或者:

对于TABLE_FACTURE中的每一行
//代码
结束

希望对您有帮助。

非常感谢您对WinDev简体中文版的支持与关注!
 
希望您使用WinDev开发愉快!
 
PC SOFT
 
WebDev:本论坛由PC SOFT WebDev 实现。
    统计
    注册会员总数: 379
    论坛帖子总数: 1049