版块 > 技术问题 > 此程序包需要具有 any publisher 发布的框架 Microsoft.VCLibs.110.00 的最低版本 11.0.
消息:
1

你们好:

感谢开发 WinDev,中文编程非常酷,我非常喜欢!

        我在开发 Windows Store apps 应用程序时遇到了问题。错误发生在离线部署阶段,请帮忙解决,谢谢!

        以下是错误信息:


**********************************************


部署失败,原因是 HRESULT: 0x80073CF3, 包无法进行更新、相关性或冲突验证。


Windows 无法安装程序包 168.168,因为找不到此程序包所依赖的另一个程序包。此程序包需要具有 any publisher 发布的框架 Microsoft.VCLibs.110.00 的最低版本 11.0.50712.1 才能安装。请随此程序包提供该框架。


注: 有关其他信息,请在事件日志中查找 [ActivityId] adc9ceed-b28b-0003-3131-cbad8bb2d101,或使用命令行 Get-AppxLog -ActivityID adc9ceed-b28b-0003-3131-cbad8bb2d101



**********************************************


Technical Information


What happened?

部署失败,原因是 HRESULT: 0x80073CF3, 包无法进行更新、相关性或冲突验证。


Windows 无法安装程序包 168.168,因为找不到此程序包所依赖的另一个程序包。此程序包需要具有 any publisher 发布的框架 Microsoft.VCLibs.110.00 的最低版本 11.0.50712.1 才能安装。请随此程序包提供该框架。


注: 有关其他信息,请在事件日志中查找 [ActivityId] adc9ceed-b28b-0003-3131-cbad8bb2d101,或使用命令行 Get-AppxLog -ActivityID adc9ceed-b28b-0003-3131-cbad8bb2d101



Error code: 0

Level: fatal error (EL_FATAL)


    统计
    注册会员总数: 347
    论坛帖子总数: 968